织梦CMS - 轻松建站从此开始!

亿万先生-亿万先生mr007-亿万先生老虎机

当前位置: 主页 > 老牌博彩品牌 >

Nodejs 不声明严格模式需要怎么样启动 ES6 支持?

时间:2017-08-13 11:17来源:未知 作者:admin 点击:
不限 Nodejs 版本的情况下,如果不声明 'use strict'; 的话,往往 ES6语法支持就不会启动,但是如果每个文件都声明有点麻烦,请问有什么好的方法去让 nodejs 默认支持 ES6 语法? Babel 是其

不限 Nodejs 版本的情况下,如果不声明 'use strict'; 的话,往往 ES6语法支持就不会启动,但是如果每个文件都声明有点麻烦,请问有什么好的方法去让 nodejs 默认支持 ES6 语法?

Babel 是其中一种解决方法,但是每次都需要重复安装模块,也是有点麻烦

织梦二维码生成器
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容